Help - Search - Members - Calendar
Full Version: Download speeds
The Hotfix Share > The Hotfix Share > Hub

xable
What download speeds are you getting from the share and are they slower at certain times of the day? I'm getting just 80-90 KB/s lately instead of the usual 350 KB/s.
McRip
I'm just getting 35KB/s...
xable
That's not good for a start...
xable
More feedback needed guys if you don't mind.
Lance
Xable,

I downloaded this file:
CODE
http://thehotfixshare.net/board/index.php?showtopic=13760

7.7 MB

@ 9:00 PM in Brazil - average speed = 160 KB/s

Best regards. wink.gif

EDITED: My bandwidth limit is 200 KB/s.
Supierce
I tried two files - One was 628 KB/s. One was 285.
mirage
The download start a bit slowly (100KB/s), but at the end I'm getting 800KB/s.
drizzle
same 7.7 MB test file, 350+ kB/sec, as speedy as usual
GrofLuigi
Same file as Lance, 480 KB/s.

GL
xable
Thanks guys, it seems the closer to the server you are the faster and more consistent the speeds. This maybe related to my hosts recent data centre move so I'll see if anything can be done.
eweer
Thx happy.gif
Sereby
every time ~1000kb/s

i'm in germany if anyone ask wink.gif
i'm able to download 1,6mb/s
strel
Jumping between around 25KB/s - 60KB/s with a mean value of around 40 few KB/s

My connection is a 2 MB/s one but http downloads rarely get values higher than 200 KB/s, in that ocassions/servers, they usually get to around 400-800 KB/s, only in very few ocassions/servers I've seen 1700-1800 KB/s http.
streetwolf
Downloaded the 7.7MB file. Took less then a second. I'm on a 101/15 connection in the eastern USA.
5eraph
I also downloaded the 7.7 MB file. It took around ten seconds at 675 KB/s (15 KB/s). I can download 1.95 MB/s peak (16 Mbit downstream/2 Mbit upstream).

I'm in the eastern US too, though we call our area "the midwest" in relation to the original 13 colonies.
Robert
Downloaded office_kb970944_fullfile_x86_glb.exe right now @ 432 KB/s from Germany...
SpyCatcher
45 KB
mihai1025
About 620 KB/s
xable
Thanks for the feedback everyone, looks like it's an ISP issue after all.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.