The Hotfix Share

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
 USB does not work after computer starts
Whatsup
post Sep 9 2012, 09:00 AM
Post #1





Group: Hotfixer
Posts: 4
Joined: 5-December 07
Member No.: 25,061



Hi.

Some small trouble here!!..In Windows 7 Sp1 64x with most updates from KUC.

I have USB keyboard en mouse all in one, Logitech MK320.
Now the problem is that the USB port does not always work.
Then I have a few days/weeks no probleem.maar then the problem suddenly again, for a few days.
It's a strange story. wacko.gif
Maybe someone here has a solution? ..

thanks in advance. wink.gif

PS:maybe I miss an update, but I have the update archive reasonably well searched. blink.gif
Go to the top of the page
 
+
Whatsup
post Sep 9 2012, 09:04 AM
Post #2





Group: Hotfixer
Posts: 4
Joined: 5-December 07
Member No.: 25,061



PS:again^^

I did install Logitech mouse driver stuff..but same problem.

And if Keyboard and mouse not work..also USB stick didn't work.
Only if I change USB port it works again.
Go to the top of the page
 
+
xable
post Sep 10 2012, 12:10 AM
Post #3





Group: Administrator
Posts: 3,052
Joined: 27-May 06
Member No.: 1



Could be a buggy hotfix (which is why you shouldn't install them in a production enviroment unless they specifically fix something your having problems with) remove all hotfixes does it still happen.

Could be buggy logitech software. Uninstall it, does it still happen.

Could be buggy motherboard drivers, like the usb socket not waking up when the PC comes out of power saving mode. Turn off all power saving and see if it still happens.

That's what I'd try anyway.
Go to the top of the page
 
+
Whatsup
post Sep 12 2012, 03:35 PM
Post #4





Group: Hotfixer
Posts: 4
Joined: 5-December 07
Member No.: 25,061



He thanks for the replay^^
QUOTE (xable)
Could be buggy logitech software. Uninstall it, does it still happen.

This option i already tried...

But same happens!!..
QUOTE (xable)
Could be a buggy hotfix (which is why you shouldn't install them in a production enviroment unless they specifically fix something your having problems with) remove all hotfixes does it still happen.

Could be buggy motherboard drivers, like the usb socket not waking up when the PC comes out of power saving mode. Turn off all power saving and see if it still happens.

buggy hotfix:this one cost me time..so i go test ofcourse,but i can't tell in a week how the results are.

motherboard drivers and BIOS is updated.But i go try different drivers.

Thx for the replay..i go testing.

Greatings Whatsup.


Go to the top of the page
 
+
xable
post Sep 12 2012, 08:10 PM
Post #5





Group: Administrator
Posts: 3,052
Joined: 27-May 06
Member No.: 1



It would probably be quicker to backup your files and reinstall windows, then just install the updates of windows update, if the problem doesn't occur it was probably a hotfix. You could then track down the hotfix to blame by installing them one by one untill you get the issue. Once you find which one it is you can report it to microsoft so they can fix it.
Go to the top of the page
 
+
Whatsup
post Sep 15 2012, 10:39 AM
Post #6





Group: Hotfixer
Posts: 4
Joined: 5-December 07
Member No.: 25,061



Hi..

You're totally right.this works much faster!!.Xd
So far i discover this:

Clean install from windows 7 Sp1 x64 disk.
And now first for testing,I did only the original updates from microsoft.
And when i first install the 80 updates that show up,
nothing happens and USB still not direct working by restart windows.
Only when i take the USB conector for 30sec out and put back.it works.

So there appears again 4 Update's.and by restarting the Pc.
hardware USB Popup with a message that it change something.
Can't remember the message.I did not expect.it go to fast^^.

But now the USB working fine.so think thats the missing key for me.
When i look to the update's from KUC i see this update is missing here.
But even if i windows let search for update's this one will not show up??..
Same thing happens by update's from McRip???..
Perhaps other updates block this update??!!..

So after this i think it's better to stay by original microsoft updates.
What do you think??

Now i make a new Windows 7Sp1 unattend setup with only original Microsoft update's all work fine.
It goes much faster to..now not needed to integrate 400+ update's^^..only 84 now.

This one is for me (so far i think) the missing link!!!...

KB2732487

http://support.microsoft.com/kb/2732487/en-us

I don't have this error message.or Bluetooth stuff,But it fix some stuff for me.
Sorry if i'am wrong about this.

Thx a lot for your tips^^.

Greetings Whatsup.

This post has been edited by Whatsup: Sep 19 2012, 05:22 PM
Go to the top of the page
 
+

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th July 2019 - 10:55 AM
All trademarks mentioned on this page are the property of their respective owners
The Hotfix Share is not affiliated with Microsoft
Copyright © 2019 TheHotfixShare.net