Jump to content
The Hotfix Share

Problems installing any USB device on Vista SP1


Recommended Posts

I can't get anything except flash drives to install on all my USB ports. I'm running windows vista ultimate and have installed SP1. Anytime I try and install a printer or even try and sync my phone (which runs windows mobile 6.1) i get the following error message:

Windows encountered a problem installing the driver software for your device. Windows found driver software for your device but encountered an error while attempting to install it.

 

I've looked it up on the microsoft help & suport pages. The hotfix it points me to pops up saying the update does not apply to your system.

 

My system is as follows:

ASUS P5N-D Motherboard

Intell Core 2 Duo CPU E8400 @ 3.00 GHz

NVIDIA GeForce 7300 GS PCI-E video card

I have 4 GB ram and a couple 640 GB SATA hard drives

I run Windows Vista Ultimate with SP1 installed

Link to post
Share on other sites
  • 2 weeks later...

Well I spent 4 1/2 hrs on the phone with microsoft the other day. I got mine to install. Had to disable windows firewall, windows defender, & my antivirus program. Do a selective startup and disable all of those in it, that way none of its running when you reboot. Then try installing. If it doesn't do it on its own then try a manual install. When it asks which port create 1 as a virtual printer port for USB. Then just show it where your drivers you downloaded are.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...